article

sidaigle avatar image
sidaigle posted

UE4 Cube Sample Build Error

Starting with version 4.20, Unreal Engine uses Visual Studio 2017 by default. If you aren’t using Visual Studio 2017, you’ll get the following error when you try to build the Unreal Engine Cube sample.

WARNING: Visual Studio 2017 is installed, but is missing the C++ toolchain.
Please verify that the "VC++ 2017 toolset" component is selected in the
Visual Studio 2017 installation options.

To fix this issue, you need to install or update to the Visual Studio 2017 toolchain version 15.6.

For more information, see the version 4.20 release notes on the Unreal Engine website.

unreal engineue4Epic
10 |600

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Article

Contributors

sidaigle contributed to this article